Umzug des Forums auf den neuen Server

0 Mitglieder und 1 Gast betrachten dieses Thema.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.168
Re: Umzug des Forums auf den neuen Server
« Antwort #30 am: 17.07.2014, 10:19 Uhr »
Ich war nahe dran, Tapatalk gestern auch gleich wieder mit einzuschalten. Ich will aber erstmal sehen, wie die Performance ist und ob Fehler auftreten. Kommt aber hoffentlich sehr bald wieder.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*usa2008

  • Gold Member
  • Registriert: 01.05.2008
  • 1.446
Re: Umzug des Forums auf den neuen Server
« Antwort #31 am: 17.07.2014, 10:35 Uhr »
Danke für´s Fläggchen und die Umzugsarbeit   :dankeschoen:

*Ger

  • Gast
Re: Umzug des Forums auf den neuen Server
« Antwort #32 am: 17.07.2014, 10:40 Uhr »
Warum habt ihr die Domain nicht auch neu konnektiert, dann wäre es doch besser? Oder wenigstens ein Redirect von der alten Seite?

*Drummond

  • Platin Member
  • Registriert: 25.04.2013
    Ort: Sachsen
  • 1.860
Re: Umzug des Forums auf den neuen Server
« Antwort #33 am: 17.07.2014, 11:11 Uhr »
Ich wünsche mir, Bilder direkt einzustellen.
Wenn auch im kleineren Format.
Das könnte manche Tipps verbessern.
VG

*michaels-pictures

  • Hardcore-Yellowstoner
  • Silver Member
  • Registriert: 22.01.2008
  • 782
Re: Umzug des Forums auf den neuen Server
« Antwort #34 am: 17.07.2014, 12:50 Uhr »
Läuft flott! Danke! :D
Ne Kleinigkeit: Auf der alten Adresse wird die neue Adresse nur als Text angezeigt. Vielleicht könnte man das wenigstens als Link anbieten, wenn schon keine automatische Weiterleitung stattfindet?
Viele Grüße,
Michael

www.michaels-pictures.net

my inner compass does not point to true north but to true home!



*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.168
Re: Umzug des Forums auf den neuen Server
« Antwort #35 am: 17.07.2014, 12:53 Uhr »
Danke für euer Feedback, ich werde heute abend noch etwas weiter schrauben.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*andi7435

  • Platin Member
  • Registriert: 21.12.2004
  • 2.127
Re: Umzug des Forums auf den neuen Server
« Antwort #36 am: 17.07.2014, 18:29 Uhr »
Und bitte bald Tapatalk freischalten. In letzter Zeit hat es auch bei mir nicht mehr funktioniert.

Andreas

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.168
Re: Umzug des Forums auf den neuen Server
« Antwort #37 am: 17.07.2014, 20:25 Uhr »
Tapatalk steht oben auf der Liste. Aber erstmal muss sicher sein, dass das Forum auf dem neuen Server stabil läuft. Dann werden die Erweiterungen wieder zugeschaltet.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*exit

  • Silver Member
  • Registriert: 30.11.2013
    Alter: 40
    Ort: Nürnberg
  • 573
Re: Umzug des Forums auf den neuen Server
« Antwort #38 am: 18.07.2014, 07:18 Uhr »
Hallo Thomas,

danke für die ganze Arbeit!

Du solltest dich unbedingt noch darum kümmern, dass alte URLs richtig weitergeleitet werden, sonst fliegt der Großteil der Einträge bei Google demnächst aus dem Index und das Rating der Seite stürzt in den Keller.
Das lässt sich eigentlich ziemlich einfach z.B. in PHP machen. Sind nur ein paar Zeilen Code.
Viele Grüße,
Christian

*Wilder Löwe

  • Diamond Member
  • Registriert: 22.05.2006
    Ort: Hannover
  • 4.526
Re: Umzug des Forums auf den neuen Server
« Antwort #39 am: 18.07.2014, 08:55 Uhr »
Nachdem sich gestern trotz Cache löschen und Neustart nichts getan hatte, ist heute auch bei mir endlich die kleine Flagge in den Favoriten wieder da. Danke

Viele Grüße
Katrin

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 11.582
  • work is the curse of the drinking classes -O.Wilde
Re: Umzug des Forums auf den neuen Server
« Antwort #40 am: 24.07.2014, 08:44 Uhr »
Hallo,
seit dem Umzug habe ich Probleme beim Einloggen, wenn ich über den Link in der Benachrichtigungsmail gehe:

Ich klicke auf den Link in der Mail => der betreffende Post wird angezeigt, ich bin (natürlich) noch nicht eingeloggt. Gehe ich nunmehr auf die Felder oben zum Einloggen, erhalte ich nach Absendung eine Fehlermeldung. Dabei fällt mir auf, daß die in der Fehlermeldung oben ausgewiesene Adresse nicht mit dem Link in der Mail übereinstimmt. Gehe ich über zurück und Refresh, habe ich dann den Post im eingeloggten Zustand. Scheint mir aber etwas umständlich :wink:

Mail anbei kopiert, Fehlermeldung im Anhang:

Eine Antwort von leia wurde zu einem Thema geschrieben, welches Du beobachtest.

Lese die Antwort unter Einfuhr von Alkohol in die USA über DFW

Klicke hier, um das Thema abzubestellen: http://forum.usa-reise.de/index.php?action=notify;topic=65494.0

Es könnten mehrere Antworten geschrieben worden sein, Du erhältst aber keine weiteren Benachrichtigungen, bis Du diese gelesen hast.

Mit freundlichen Grüßen,
das forum.usa-reise.de Team.
Gruß
mrh400

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.168
Re: Umzug des Forums auf den neuen Server
« Antwort #41 am: 25.07.2014, 10:24 Uhr »
Hi,

bei mir klappt es, ich bin allerdings auch ständig angemeldet. Meldest Du Dich regelmäßig ab?
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 11.582
  • work is the curse of the drinking classes -O.Wilde
Re: Umzug des Forums auf den neuen Server
« Antwort #42 am: 25.07.2014, 14:07 Uhr »
Hallo,
nein, ich melde mich nicht förmlich ab - aber beim Starten werden automatisch Cookies und Verlauf gelöscht, was wohl einer Abmeldung gleichkommt.

Die letzten Male hat es übrigens problemlos geklappt - ich werde weiter beobachten.
Gruß
mrh400

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 11.582
  • work is the curse of the drinking classes -O.Wilde
Re: Umzug des Forums auf den neuen Server
« Antwort #43 am: 27.09.2014, 21:31 Uhr »
Hallo,
ich hab' mal wieder Probleme mit dem Einloggen gehabt. Nach Löschen der IE-Historie auf den Link in der Benachrichtigungsmail geklickt (konkret: http://forum.usa-reise.de/index.php?topic=65961.new;topicseen#new) => Post wird gezeigt, ich bin aber (natürlich) nicht eingeloggt. Oben Name und Kennwort eingegeben, auf "immer" geklickt und das Ergebnis hängt als jpg an.

Beim Aufrufen der ungelesenen Beiträge über den Favoritenlink war ich dann bereits eingeloggt.

edit: ich habe den Link "zerhacken" müssen, damit er komplett erscheint (ca. in der Mitte eingefügt - sieht man in der Zitierfunktion) - ansonsten wird er gleich in den Titel des Threads "übersetzt"
Gruß
mrh400

*CK

  • Silver Member
  • Registriert: 05.05.2012
    Alter: 37
  • 512
  • CKs Avatar
PN Versand
« Antwort #44 am: 16.10.2014, 10:52 Uhr »
Ich habe nun 2x versucht einem Mitglied auf eine PN zu antworten.

Die Nachricht wird mir im Postausgang nicht angezeigt,
es erscheint beim Klick auf senden keine Fehlermeldung.

Ich weiß nicht, ob sie überhaupt versendet wurde.

EDIT :
Eben habe ich die Checkbox für "Kopie im Ausgang speichern" gefunden  :oops:
Ist der Knopf neu ?
------------
2011 : 89109-93309-93720-94133-93449-90028-92101-92262-89109
2013 : 33027-33040-33175-33928-33617-34429-32821