Forenserver aktualisiert

0 Mitglieder und 1 Gast betrachten dieses Thema.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.169
Forenserver aktualisiert
« am: 04.04.2016, 15:25 Uhr »
Hallo zusammen,

die Forensoftware wurde zwar kurzfristig, aber erfolgreich aktualisiert. Heute abend werden noch die Osterhasen verjagt, damit ist hoffentlich an dieser Baustelle wieder Ruhe.

Weitere gibt es ja leider noch, aber da wird noch kräftig gegraben.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*BigDADDY

  • Moderator
  • Diamond Member
  • Registriert: 09.03.2002
    Ort: Berlin & Thyrow.
  • 10.459
  • Togetherness - Achievement - Responsibility.
Re: Forenserver aktualisiert
« Antwort #1 am: 04.04.2016, 15:29 Uhr »
Mh,

ach das war Grund für die Abstinenz heute :roll:
Reducing Truck Traffic since 2007!

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.169
Re: Forenserver aktualisiert
« Antwort #2 am: 04.04.2016, 20:32 Uhr »
Ja, die Ankündigung für die mehrstündige Aktualisierung kam am Donnerstag spätabends.

Langer Arbeitstag + Family am Wochenende: verpasste Vorankündigung hier.

Dafür läuft das Forum nun mit MariaDB statt mySQL - mit göttlicher Hilfe kann hier also ab jetzt nichts mehr schiefgehen.....
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*et

  • Silver Member
  • Registriert: 13.09.2003
    Alter: 57
    Ort: OÖ/AUT
  • 483
Re: Forenserver aktualisiert
« Antwort #3 am: 04.04.2016, 21:07 Uhr »
Hallo Thomas,

zuerst einmal Danke. Ich muss trotzdem unverschämt sein, wie sind die Aussichten für die Fotogalerie, da
kommt noch immer:

Zitat
Notice: Undefined offset: 8192 in /pages/28/d5/d0005103/home/htdocs/usareise/galerie/include/debugger.inc.php on line 112

gibts da auch lösungsaussichten?

glg Toni
1983 - BC-MT-WA
1986 - PHX-SW-SFO
1988 - solo CAL/OR +SW
1989 - SW again
2000 - NYC
2004 - Xmas Florida
2007 - Family of Five goes west
2008 - NYC mit Familie
2011 - 4 Wo Western up & down
2014 - 3 Wo CO/UT/AZ around Rim to Rim

*pierremw

  • Moderator
  • Diamond Member
  • Registriert: 12.08.2005
    Ort: Wien, Österreich
  • 4.589
Re: Forenserver aktualisiert
« Antwort #4 am: 05.04.2016, 07:05 Uhr »
Hi,

das Forum läuft bei mir bei Seitenwechsel jetzt extrem langsam und die Osterhasen haben sich trotz 'Verjagung' und Cache-Leerung meinerseits - wie üblich - bis auf einen ( :shock: eben dieser) nicht verabschiedet.... :wink: :wink: :wink:
Go Sharks!


*Angie

  • Forever Hawai'i !!
  • Diamond Member
  • Registriert: 23.05.2003
    Ort: Gran Canaria, Spanien
  • 20.816
Re: Forenserver aktualisiert
« Antwort #5 am: 06.04.2016, 01:42 Uhr »
Hi Pierre,

langsam läuft bei mir das Forum beim Seitenwechsel nicht, aber ich kann den Cache leeren wie ich will, die Osterhasen werde ich nicht los.
Viele Grüße,
Angie

Angie's Dreams  Reiseberichte, Trails auf Hawai'i, Infos über Hawai'i, Video, Auswandern nach Gran Canaria u.v.m.

*Wilder Löwe

  • Diamond Member
  • Registriert: 22.05.2006
    Ort: Hannover
  • 4.525
Re: Forenserver aktualisiert
« Antwort #6 am: 06.04.2016, 08:10 Uhr »
Ich habe hier nicht nur Osterhasen, sondern sogar noch Weihnachsmänner  :roll: :lol: und das Cache ist definitiv frisch geleert.
Viele Grüße
Katrin

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Ort: Hochtaunus
  • 8.169
Re: Forenserver aktualisiert
« Antwort #7 am: 06.04.2016, 09:00 Uhr »
Hallo zusammen,

was die Smileys angeht, probiert es bitte nach dem Leeren des Caches noch einmal.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Highlightdatenbank | Aktuelles |
Fotogalerie
| Forum | Links

*Las Vegas Fan

  • Silver Member
  • Registriert: 26.11.2015
  • 446
Re: Forenserver aktualisiert
« Antwort #8 am: 06.04.2016, 11:47 Uhr »
Ich habe hier nicht nur Osterhasen, sondern sogar noch Weihnachsmänner  :roll: :lol: und das Cache ist definitiv frisch geleert.

Das reicht auch nicht, nicht nur Cache leeren (bzw. das ist eigentlich egal), sondern die Seite mit der Antwort (wo die Smileys über der Beitragsbox stehen) muss explizit refreshed werden, bei den meisten Browser geschieht das durch Drücken der Taste F5. Danach sollten die Smileys wieder einheitlich sein.

*freddykr

  • Bastard Operator from Hell
  • Moderator
  • Diamond Member
  • Registriert: 01.09.2003
    Ort: Über den Wolken
  • 10.733
Re: Forenserver aktualisiert
« Antwort #9 am: 06.04.2016, 22:12 Uhr »
Ich habe hier nicht nur Osterhasen, sondern sogar noch Weihnachsmänner  :roll: :lol: und das Cache ist definitiv frisch geleert.

Das reicht auch nicht, nicht nur Cache leeren (bzw. das ist eigentlich egal), sondern die Seite mit der Antwort (wo die Smileys über der Beitragsbox stehen) muss explizit refreshed werden, bei den meisten Browser geschieht das durch Drücken der Taste F5. Danach sollten die Smileys wieder einheitlich sein.
Es ist auch immer die Frage, ob man zu Hause am heimischen DSL oder in der Firma auf das Forum zugreift, wo evtl. ein vorgelagerter Proxy auch noch was im Cache hat. Wenn man da nur den Cache im Browser löscht, hilft dies wenig; einmal Strg-F5 hilft da oft weiter. Nur F5 reicht übrigens nicht, da hier nur die Seite neu angefordert wird. Wenn ein Proxy im Spiel ist, liefert der aber trotzdem seinen Cache aus. Strg-F5 fordert die Seite definitiv vom Webserver neu an.
Viele Grüße,
Danilo

Für Foren:


*DocHoliday

  • Diamond Member
  • Registriert: 31.07.2003
    Alter: 54
    Ort: Duisburg
  • 7.245
Re: Forenserver aktualisiert
« Antwort #10 am: 07.04.2016, 08:20 Uhr »
Die Smileys sind mir ehrlich gesagt ziemlich wurscht. Besteht denn Hoffnung, dass die Fotogalerie irgend wann mal wieder richtig nutzbar ist? Anmelden kann man sich immer noch nicht.
Gruß
Dirk

*pierremw

  • Moderator
  • Diamond Member
  • Registriert: 12.08.2005
    Ort: Wien, Österreich
  • 4.589
Re: Forenserver aktualisiert
« Antwort #11 am: 07.04.2016, 08:42 Uhr »
Zitat von: freddykr
Wenn man da nur den Cache im Browser löscht, hilft dies wenig; einmal Strg-F5 hilft da oft weiter. Nur F5 reicht übrigens nicht, da hier nur die Seite neu angefordert wird. Wenn ein Proxy im Spiel ist, liefert der aber trotzdem seinen Cache aus. Strg-F5 fordert die Seite definitiv vom Webserver neu an.

Danke Danilo, genial!

Nach Strg+F5 auf einer Antwortseite sind nicht nur alle süßen Häschen weg, jetzt läuft das ganze Forum auch bei mir wieder flott! :D
Go Sharks!