Kurzer Foren-Schluckauf - Attachments etc. funktionieren wieder + kleine Änderun

0 Mitglieder und 1 Gast betrachten dieses Thema.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Hallo zusammen,

eine Änderung bzw. das Testen in der Prelive hat sich leider auch auf das Live-Forum ausgewirkt.

Aber das Gute daran: alles hat funktioniert, wenn ihr unten auf "erweiterte Optionen" klickt erscheint und bleibt das Menü wieder. Auch der Upload klappt wieder.

Noch eine kleine Spielerei: im BoardIndex wird jetzt immer der Avatar des letzten Posters angezeigt, im Message-Index der Themen-Starter und der letzte User, der gepostet hat. Hoffentlich gefällt's euch.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*147VNN

  • Platin Member
  • Registriert: 28.10.2009
  • 2.255
Wenn schon mal gebastelt wird versuche ich es zum wiederholten Mal mit der Bitte unten im "Info Center" die Neuesten Beiträge zu priorisieren. Wer gerade online ist hat für mich weniger Informationswert. Ich denke, dass auch andere zuerst nach den neuesten Beiträgen schauen.

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 13.747
  • work is the curse of the drinking classes -O.Wilde
Vorweg: Die neuen Gimmicks finde ich ganz nett - schaut gut aus.

Zu den neuen Themen:
Ich denke, dass auch andere zuerst nach den neuesten Beiträgen schauen.
Tu ich auch - schon in der Grundeinstellung im Favoritenlink, der auf "Neue ungelesene Themen" verweist (http://forum.usa-reise.de/index.php?action=unread). Läßt sich auch nach Anmeldung oben in der Mitte anklicken. Das Info-Center unten benötige ich eigentlich nie.
Gruß
mrh400

*147VNN

  • Platin Member
  • Registriert: 28.10.2009
  • 2.255
Danke für den Tipp, bin aber nicht so begeistert, weil es viel weniger anzeigt (man müsste neue ungelesene Themen UND aktualisierte Themen anklicken und am Ende fehlt trotzdem die Häfte), das untere zeigt den Verlauf besser (der Mensch ist halt ein Gewohnheitstier...) :wink:.

*Detritus

  • Platin Member
  • Registriert: 13.09.2008
  • 2.671
Wenn schon mal gebastelt wird versuche ich es zum wiederholten Mal mit der Bitte unten im "Info Center" die Neuesten Beiträge zu priorisieren. Wer gerade online ist hat für mich weniger Informationswert. Ich denke, dass auch andere zuerst nach den neuesten Beiträgen schauen.

+1

Die "ungelesene Themen" und Co. Optionen sind m.E. viel unpraktischer als die "Neusten Beiträge" aus dem Info-Center, da müsste man wenn dies denn anstatt der Benutzer-Online gleich als erstes angezeigt wird einfach nur beim Seitenaufruf runter scrollen.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Hi,

ich schaue mal, ob ich da was machen kann.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 13.747
  • work is the curse of the drinking classes -O.Wilde
übrigens - seit dem "Schluckauf" kann ich mich mit dem Handy nicht mehr einloggen. Die ersten Fehlversuche hatte ich während des "Schluckaufs", wo auch am PC nichts ging und damit die Sache klar schien.

Es geht aber immer noch nicht.  Ich erhalte zunächst die Seite mit der Aufforderung, mich einzuloggen (obwohl das normalerweise automatisch geschieht). Dann kommt die Fehlermeldung "Deine Sitzung ist während des Schreibens abgelaufen. Bitte gehe zurück und versuche es erneut". Gehe ich zurück, komme ich in die Endlosschleife der beiden Seiten bis zur Meldung "Du hast die maximale Anzahl an Login-Versuchen verbraucht ...". Neustart hat nichts geändert.

Zweithandy hat funktioniert, nachdem ich die Cookies akzeptiert hatte - diese Aufforderung kommt beim "Ersthandy" nicht.

Beim Tablet kam ich im zweiten Anlauf rein (nachdem ich aus der Authentifizierungsseite ohne Eingabe wieder zurück bin).
Gruß
mrh400

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Ich musste während des Umzugs kurz die Cookie-Einstellungen (den Namen) ändern. Könne sein, dass Du Dir da so einen mit dem temporären Namen eingefangen hast.

War bei mir kurz auch so, hat sich aber dann gegeben. Evtl. noch kurz warten, das hat bei mir damals auch geholfen (oder auf dem Handy die Cookies löschen, falls das geht).
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Detritus

  • Platin Member
  • Registriert: 13.09.2008
  • 2.671
Hi,

ich schaue mal, ob ich da was machen kann.



*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 13.747
  • work is the curse of the drinking classes -O.Wilde
Ich musste während des Umzugs kurz die Cookie-Einstellungen (den Namen) ändern. Könne sein, dass Du Dir da so einen mit dem temporären Namen eingefangen hast.

War bei mir kurz auch so, hat sich aber dann gegeben. Evtl. noch kurz warten, das hat bei mir damals auch geholfen (oder auf dem Handy die Cookies löschen, falls das geht).
Cookies gelöscht, Verlauf gelöscht, Cache gelöscht - alles unverändert; ich komme nicht rein. Da ich mit allen anderen Geräten reinkomme, muß der Bug irgendwo in den Tiefen des Handys versteckt sein.
Gruß
mrh400

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Hmm, in diesem Fall bin ich auch mit meinem Latein am Ende.  :kratzen:

Die geänderten Cookie-Einstellungen waren ja auch nur kurz aktiv und sind jetzt wieder so wie vorhin.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 13.747
  • work is the curse of the drinking classes -O.Wilde
Beim Herumspielen ist mir jetzt folgende Meldung untergekommen: "cannot load SMF BoardIndex: parsererror".
Gruß
mrh400

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 13.747
  • work is the curse of the drinking classes -O.Wilde
So, hat sich jetzt erledigt - nach einem nochmaligen intensiveren Löschvorgang von Verlauf und Cookies (bei Android-google nicht unter "standard" sondern "erweitert") geht es wieder.
Gruß
mrh400

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Gute Nachrichten  :applaus:

Ich hätte lediglich noch den Forenindex im Verdacht gehabt (wegen Template Error) weil dieser seit einigen Tagen etwas mehr Text als nur "Index" anzeigt.

Bis zur nächsten Erweiterung (da schalte ich das Forum dann aber kurz komplett ab...)!
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Hallo zusammen,

das Forum ist nun wieder online. Ursache war ein Problem mit dem Datenbankserver, der sich für eine Weile spontan Hitzefrei genommen hatte.

Habe ihn zusammen mit dem Provider wieder zur Arbeit bewegen können.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*miwunk

  • Diamond Member
  • Registriert: 13.07.2013
  • 4.262
Dafür gibts jetzt anscheinend das nächste Problem:
wenn ich heute anklicke "neue ungelesene Themen", dann bekomme ich immer denselben thread angezeigt, obwohl ich den schon x-mal gelesen und sogar schon darauf geantwortet habe.  :hilfe:

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Muss ich mir mal ansehen, wenn das bleibt. Kann höchstens damit zusammenhängen, dass das Forum plötzlich und unerwartet ohne Datenbank da stand.

Bei mir sah es eben normal aus, aber das muss nichts heißen. Schau' bitte mal nach, ob das Problem morgen nochmal auftritt, falls ja muss ich mich dann mal durch die Support-Foren wühlen.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*miwunk

  • Diamond Member
  • Registriert: 13.07.2013
  • 4.262
Im Moment gehts wieder richtig, nachdem es den ganzen Tag "gesponnen" hat.
Anscheinend ist wieder alles ok.

Danke

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.389
Danke für die guten Nachrichten und die Rückmeldung  :dankeschoen:

Dir noch viel Spaß im Forum!
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

 

usa-reise.de Startseite - Wir über uns | Impressum & Datenschutzerklärung | E-Mail
Social Media: Twitter | Facebook | Instagram
© 1999 - 2020 usa-reise.de - Amerika von Fans für Fans - alle Rechte vorbehalten | SMF 2.0.15 | SMF © 2017, Simple Machines

Seite erstellt in 0.087 Sekunden mit 29 Abfragen.