Sollte wieder laufen...

0 Mitglieder und 1 Gast betrachten dieses Thema.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Sollte wieder laufen...
« am: 08.11.2019, 12:05 Uhr »
Hallo zusammen,

ich bin auf die Version vor der Linkdatenbank zurückgewechselt, muß mal sehen, ob und was da in den letzten Tagen noch zusätzlich in den Foren-Code gewandert ist...
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #1 am: 08.11.2019, 16:04 Uhr »
Aktuell läuft das Forum unter der Adresse forum2.usa-reise.de

Sobald die eigentliche Adresse aktiviert wird, gibt es sofort zahlreiche Zugriffe von außen. Ich versuche gerade, die Ursache zu finden.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #2 am: 08.11.2019, 16:25 Uhr »
So, habe Tapatalk eben auch noch auf die neue Adresse umgestellt.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*miwunk

  • Diamond Member
  • Registriert: 13.07.2013
  • 4.263
Antw: Sollte wieder laufen...
« Antwort #3 am: 08.11.2019, 16:44 Uhr »
Das war aber jetzt schwierig, Euch zu finden. Unter der alten Adresse habe ich immer Fehlermeldug 404 bekommen. Na hoffentlich klappts jetzte  :shock:


*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #4 am: 08.11.2019, 16:48 Uhr »
Ja, ich musste das Verzeichnis umbenennen.

Sobald es wieder den "alten" Namen hatte, ging der Mist wieder los. Irgendwas muss da drin liegen, was von außen angesprochen wird. Allerdings haben sich die Files in den letzten Tagen dort nicht verändert.

Ich gehe gerade alles durch.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*miwunk

  • Diamond Member
  • Registriert: 13.07.2013
  • 4.263
Antw: Sollte wieder laufen...
« Antwort #5 am: 08.11.2019, 17:08 Uhr »
Na dann, viel Spass. Das ist die "richtige" Beschäftigung fürs Wochenende. Mein Beileid.  :D :D :D :D

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 1.498
Antw: Sollte wieder laufen...
« Antwort #6 am: 08.11.2019, 17:16 Uhr »
Wenn Du Hilfe brauchst...

Ist es denn mehr als ein Angreifer resp. mehr als ein mittlerer IP-Bereich? Sonst sperre die IPs doch einfach aus (nicht im Forenscript, in einer .htaccess). "Deny From ...." (oder ab Apache 2.4 "Require not IP ..."). Da kann man auch Ranges angeben:

Deny From 123.123.123.*
Require not IP 123.123.123.*

oder auch

Deny From 123.123.123.0/24

entsprechen für Require.

Das hat man doch schnell im Access Log gefunden, wo der Störenfried sitzt.

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #7 am: 08.11.2019, 17:30 Uhr »
Ja,

das habe ich ja gerade vor. Muss nur das Logfile noch etwas Filtern, dass ist ja leider nicht nach (Sub-Domains) gesplittet.

Die letzten Spam Attacken kamen zumindest immer von 5.188.*, muss das aber noch etwas weiter runterdrillen.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 1.498
Antw: Sollte wieder laufen...
« Antwort #8 am: 08.11.2019, 18:27 Uhr »
dass ist ja leider nicht nach (Sub-Domains) gesplittet.

Wer richtet die denn ein? Du selbst oder der Provider? Die hätte man natürlich nach Sub-Domains splitten können (sollen!).

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #9 am: 08.11.2019, 19:12 Uhr »
Leider nicht ich.

Mir sind aber im Logfile sehr viele Zugriffe auf das Aufklappmenü aufgefallen - von einer IP aus dem Rechenzentrum des Providers. Den Servernamen müsste ich auch identifziert haben.

Ticket ist erstellt. Mal sehen, was dabei rauskommt.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #10 am: 09.11.2019, 21:05 Uhr »
Hallo zusammen,

die forum.usa-reise.de Adresse ist wieder aktiv.

Das Ticket brachte nichts, angeblich gab es keine ominösen Zugriffe. Komisch nur, dass der Traffic nach der re-Aktivierung von forum.usa-reise.de gleich wieder nach oben ging, sobald ich die 3 Files, auf die ständig zugegriffen wurde, weggeräumt hatte, lief es wieder.

Komischerweise waren das keine ausführbaren Dateien (das Ausklappmenü oben, der Seitenfooter), aber anscheinend lasteten die Zugriffe den Server gut aus.

Ein Aussperren via .htaccess brachte erst einmal nichts, sie liegen aber nicht auf der Forendomain. Wahrscheinlich habe ich nur dicke Finger.

Stelle jetzt die Adressen der internen Links, etc. alle wieder um. Irgendwie war das klar - Freitag ein Tag Urlaub und schon kracht es hier...
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 1.498
Antw: Sollte wieder laufen...
« Antwort #11 am: 09.11.2019, 21:19 Uhr »
Wahrscheinlich habe ich nur dicke Finger.

Man kann nicht alles haben im Leben...  :grins:

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 51
    Ort: Taunus
  • 9.443
Antw: Sollte wieder laufen...
« Antwort #12 am: 09.11.2019, 23:07 Uhr »
Tja, manchmal geht es mir halt wie Herrn Rossi...
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*miwunk

  • Diamond Member
  • Registriert: 13.07.2013
  • 4.263
Antw: Sollte wieder laufen...
« Antwort #13 am: 10.11.2019, 10:35 Uhr »
Schön, dass Ihr wieder unter der alten Adresse erreichbar seid. Danke!!!

*aef

  • Moderator
  • Silver Member
  • Registriert: 15.10.2006
    Alter: 46
    Ort: Allgäu
  • 410
Antw: Sollte wieder laufen...
« Antwort #14 am: 10.11.2019, 15:07 Uhr »
Freut mich auch, dass es wieder "läuft".

Wird da gerade am Design rumgeschraubt?
Ich war gerade noch der Meinung, dass das Forum etwas anders ausgeschaut hat.

Viele Grüße
Andi
Viele Grüße
Andi
Lesepflicht für jeden USA-Reisenden: http://forum.usa-reise.de/index.php?topic=39568.0

 

usa-reise.de Startseite - Wir über uns | Impressum & Datenschutzerklärung | E-Mail
Social Media: Twitter | Facebook | Instagram
© 1999 - 2020 usa-reise.de - Amerika von Fans für Fans - alle Rechte vorbehalten | SMF 2.0.15 | SMF © 2017, Simple Machines

Seite erstellt in 0.1 Sekunden mit 43 Abfragen.