Lästige Werbebanner mitten in Beiträgen

0 Mitglieder und 1 Gast betrachten dieses Thema.

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 12.732
  • work is the curse of the drinking classes -O.Wilde
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #30 am: 03.07.2020, 13:08 Uhr »
und trete prompt auf die nächste Mine, ein neuer Bug! Wenn ich unten auf "+ Erweiterte Optionen..." klicke, um dort den Upload für den Screenshot zu veranlassen, dann öffnet sich ganz schnell dort ein kleiner Bereich, klappt aber sofort wieder zu und zum Lohn ist mein Text HIER in der Eingabebox "flöten gegangen", weg, futsch. Das ist aber eine Überraschung! Probiert das mal aus, ich kann das hier jederzeit reproduzieren.
nix neu, altbekannt: https://forum.usa-reise.de/usa-reise-de/'erweiterte-optionen'-zerstoren-posttext/ und workaround: https://forum.usa-reise.de/usa-reise-de/'erweiterte-optionen'-zerstoren-posttext/msg993627/#msg993627

Zur Werbung: Bei mir herrscht zur Zeit Friede - bin allerdings an einem anderen PC unterwegs, aber ebenfalls mit Chrome.
Gruß
mrh400

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 937
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #31 am: 03.07.2020, 13:58 Uhr »
Ach Du Schreck, das ist schon wieder über ein halbes Jahr bekannt und nichts wird geändert? Also entweder würde ich das selbst machen oder SMF um die Ohren hauen. Naja, ich mach das dann mit den Thumbnails von Abload.de, das ist recht komfortabel gestaltet, die notwendigen Links und BB Codes werden fertig vorgeneriert.

Und Werbung blende ich natürlich auch mit einem Werbeblocker aus. Ich habe den nur zu Testzwecken abgeschaltet.

A propos Werbeblocker, falls Du gerne mal Youtube Videos schaust, ich habe da zufällig ein unfassbar tolles Plugin für Chrome gefunden, die eierlegene Wollmilchsau unter den Plugins. Das ist das Schweizer Messer für Youtube, einfach installieren und Freude haben. Das müßte eigentlich mit 6 Sternen bewertet werden: https://chrome.google.com/webstore/detail/enhancer-for-youtube/ponfpcnoihfmfllpaingbgckeeldkhle

*Thomas

  • Master of Disaster
  • Administrator
  • Diamond Member
  • Registriert: 11.09.1999
    Alter: 50
    Ort: Taunus
  • 9.228
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #32 am: 03.07.2020, 23:26 Uhr »
..... Oups ....!!!! Jetzt wollte ich einen Screenshot hier anhängen und trete prompt auf die nächste Mine, ein neuer Bug! Wenn ich unten auf "+ Erweiterte Optionen..." klicke, um dort den Upload für den Screenshot zu veranlassen, dann öffnet sich ganz schnell dort ein kleiner Bereich, klappt aber sofort wieder zu und zum Lohn ist mein Text HIER in der Eingabebox "flöten gegangen", weg, futsch. Das ist aber eine Überraschung! Probiert das mal aus, ich kann das hier jederzeit reproduzieren.

Deswegen kommt der Screenshot jetzt hier via Thumbnail von abload.de, für die Vollansicht auf das Bildchen klicken. Und Thomas, schau Dir bitte das Problem mit den Erweiterten Optionen an. Anscheinend hat länger niemand mehr etwas an ein Posting angehängt, oder es tritt nicht immer auf.



Hallo JB,

das Problem ist bekannt, bin damit auch schon in diversen Support-Foren unterwegs. Liegt scheinbar am Template, wenn Du das Standard-Template auswählst, klappt es. In der Prelive-Umgebung (1:1 Kopie) funktioniert es auch, ein Umkopieren hat leider nur einige Tage gehalten.

Eventuell muss ich wegen der Werbungs-Geschichte sowieso mal das Thema neues Template angehen, dann lassen sich vielleicht gleich mehrere Fliegen mit einer Klappe schlagen.
Viele Grüße,

Thomas (webmaster@usa-reise.de)
Amerika von Fans für Fans

Mehr usa-reise.de: Übersicht | Fotogalerie - Social Media: Facebook | Instagram | Twitter

*nypete

  • Insider
  • Diamond Member
  • Registriert: 23.08.2002
    Ort: Nordhessen
  • 9.816
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #33 am: 04.07.2020, 08:00 Uhr »
Hi,

wir gesagt, habe keine Probleme damit, gehe mit Firefox rein, ob das was damit zu tun hat?
Gruß nypete



Der neue Tauchspot: https://boavistawatersports.com

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 937
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #34 am: 04.07.2020, 11:22 Uhr »
wir gesagt, habe keine Probleme damit, gehe mit Firefox rein, ob das was damit zu tun hat?

Nein, mit Firefox hat das nichts zu tun. Mit einiger Sicherheit hast Du einen Werbeblocker installiert und allenfalls vergessen, dass das so ist.

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 12.732
  • work is the curse of the drinking classes -O.Wilde
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #35 am: 04.07.2020, 14:19 Uhr »
Bei jedem Neuaufbau einer Seite wird offenbar neu "entschieden", ob Werbung kommt:
1. Aufruf einer Seite (z.B. dieser hier) => häufig Werbung zwischen den Posts, aber nicht immer
2. Erneuerung mit F5 => Werbung ist weg (manchmal nur teilweise und neu an anderer Stelle)
3. nochmals F5 => gehe zurück zu 1.
4. Nochmals F5 => gehe zurück zu 2.
Gruß
mrh400

*Doreen & Andreas

  • Diamond Member
  • Registriert: 21.04.2004
    Ort: Leipzig
  • 5.974
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #36 am: 10.09.2020, 13:37 Uhr »
Ich muss das Thema leider noch mal aufkochen.
Seit letzter Woche habe ich auf meinem Firmenrechner in fast JEDEM Beitrag mitten im Text riesige Werbebanner prangen. Größtenteils sind das personalisierte Werbungen, Google hat es offensichtlich geschafft, meine privaten Daten mit meinen dienstlichen zu verknüpfen (möglicherweise über Cookies bei irgendwelchen Webseiten oder Internetdiensten, die einen Login erfordern). Leider habe ich auf dem Firmen-PC keine Möglikchkeit, einen anderen Browser zu nutzen oder Werbeblocker zu installieren.
Die riesigen Werbeeinblendungen mitten im Beitrag, zum teil sogar animiert, nerven aber gewaltig:



In diesem Fall ist die Werbung vom Bildschirminhalt sogar größer als der Text...
Viele Grüße,
Andreas
------------------------------
http://www.neef-online.de

*Detritus

  • Platin Member
  • Registriert: 13.09.2008
  • 2.521
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #37 am: 10.09.2020, 14:12 Uhr »
Kommt bei mir in den letzten Tag verstärkt auch wieder vor...

*Schneewie

  • Diamond Member
  • Registriert: 25.11.2002
    Alter: 56
    Ort: Dortmund
  • 7.511
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #38 am: 10.09.2020, 14:14 Uhr »
Kommt bei mir in den letzten Tag verstärkt auch wieder vor...

Bei mir auch.
Gruß Gabriele

*Jack Black

  • Gold Member
  • Registriert: 31.03.2019
  • 937
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #39 am: 10.09.2020, 16:01 Uhr »
Bei mir sowieso auch, aber es hilft ja alles nichts....

Auf dem Läppi habe ich einen Werbeblocker installiert, da ist das gut. Aber auf dem Tablet scheint es das nicht zu geben. Sieht grausam aus.

*partybombe

  • Platin Member
  • Registriert: 27.03.2008
    Ort: Südhessen
  • 2.935
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #40 am: 10.09.2020, 16:46 Uhr »
Die Werbebanner sind beim IPad unterschiedlich: mal mehr, mal weniger, mal größer, dann wieder kleiner, öfter auch keine Werbung .....

*wilma61

  • Platin Member
  • Registriert: 29.06.2007
    Ort: Aachen
  • 3.075
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #41 am: 10.09.2020, 16:53 Uhr »
Ublock origin kann ich empfehlen. Ich sehe damit keine Werbung im Forum.

*mrh400

  • Diamond Member
  • Registriert: 12.01.2005
    Ort: München
  • 12.732
  • work is the curse of the drinking classes -O.Wilde
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #42 am: 16.09.2020, 16:45 Uhr »
Im Corona-Thread stehen ja etliche Zumutungen, aber die größte ist die Werbung mitten in den Posts (hatte ich bis gestern nicht in dieser Form):
Gruß
mrh400

*usa2008

  • Gold Member
  • Registriert: 01.05.2008
  • 1.471

*Doreen & Andreas

  • Diamond Member
  • Registriert: 21.04.2004
    Ort: Leipzig
  • 5.974
Antw: Lästige Werbebanner mitten in Beiträgen
« Antwort #44 am: 17.09.2020, 10:30 Uhr »
Im Corona-Thread stehen ja etliche Zumutungen, aber die größte ist die Werbung mitten in den Posts (hatte ich bis gestern nicht in dieser Form):
Richtig.
Insofern, lieber Thomas, kannst Du hier bitte mal einschreiten!
Viele Grüße,
Andreas
------------------------------
http://www.neef-online.de

 

usa-reise.de Startseite - Wir über uns | Impressum & Datenschutzerklärung | E-Mail
Social Media: Twitter | Facebook | Instagram
© 1999 - 2020 usa-reise.de - Amerika von Fans für Fans - alle Rechte vorbehalten | SMF 2.0.15 | SMF © 2017, Simple Machines

Seite erstellt in 0.134 Sekunden mit 30 Abfragen.