Dieses Forum...

0 Mitglieder und 1 Gast betrachten dieses Thema.

*Filou

  • Silver Member
  • Registriert: 23.10.2004
    Ort: Dortmund
  • 482
Re: Dieses Forum...
« Antwort #15 am: 10.04.2009, 11:53 Uhr »
Kann mich nur einloggen, wenn ich vorher den Sicherheitslevel auf niedrig runter fahre. Finde ich auch total lästig.

*DocHoliday

  • Diamond Member
  • Registriert: 31.07.2003
    Alter: 57
    Ort: Duisburg
  • 7.246
Re: Dieses Forum...
« Antwort #16 am: 10.04.2009, 11:54 Uhr »
@Stephan: Wenns ein Problem des Forums ist, verstehe ich nur nicht, warum viele User (wie auch ich) nie irgendein Problem haben (egal mit welchem Browser, egal mit welchem Betriebssystem) und andere offensichtlich wohl häufiger.
Gruß
Dirk

*Easy Going

  • Diamond Member
  • Registriert: 24.07.2003
    Ort: Franken
  • 8.247
Re: Dieses Forum...
« Antwort #17 am: 10.04.2009, 11:57 Uhr »
bitte gib sowohl www.usa-reise.de als auch www.usa-reise.net zu den vertrauenswürdigen Sites. Bei den meisten Usern ist damit das Problem behoben. Wenn es bei dir trotzdem nicht funktionieren sollte, melde dich bitte noch einmal.
Hat denn irgendwer - der beide Seiten in die vertrauenswürdigen Seiten eingegeben hat trotzdem Probleme mit dem einloggen ???

Oder habt ihr Probleme das ihr nicht wisst wie man das macht ?
Falls ja einfach hier nachfragen.

Ich habe dieses Forum nun schon seit Jahren auf mindestens 10 Rechnern mit 3 verschiedenen Browsern und BS laufen und noch nie Probleme gehabt, jedenfalls nicht wenn man Angie's Anleitung befolgt.
Gruß Easy


You never gonna fly, if you're afraid to fall

*dashy

  • Platin Member
  • Registriert: 12.09.2007
    Ort: München
  • 1.708
Re: Dieses Forum...
« Antwort #18 am: 10.04.2009, 12:00 Uhr »
Ab und an habe ich auch Probleme beim einloggen, er erkennt mich nicht und sagt Sitzung ist abgelaufen oder falscher Username etc obwohl ich meine Log In Daten gespeichert habe.
Irgendwan geht's dann aber wieder, meistens nach ein paar Stunden oder am nächsten Tag 8)

Auch wenn ich eingeloggt bin und auf einen Thread antworten möchte wurde ich schon rausgeschmissen (selbes Spiel: Sitzung abgelaufen oder ich habe angeblich vor ein paar Minuten schon was geschrieben und darf nun nicht mehr schreiben bzw. soll warten :shock:)

Und das tue ich dann auch immer.......warten oder den Browser neu starten....und dann klappt's auch wieder :wink:

Grüße
dashy


*stephan65

  • Platin Member
  • Registriert: 19.02.2007
    Ort: Stuttgart
  • 1.780
Re: Dieses Forum...
« Antwort #19 am: 10.04.2009, 12:18 Uhr »
@Stephan: Wenns ein Problem des Forums ist, verstehe ich nur nicht, warum viele User (wie auch ich) nie irgendein Problem haben (egal mit welchem Browser, egal mit welchem Betriebssystem) und andere offensichtlich wohl häufiger.
Aber warum dann ausgerechnet hier so viele User mit Problemen?  :? << (das soll der "confused"-smilie sein...  :lol: )


EDIT: "vertrauenswürdige Seiten" gibt es nur beim IE. Das kann ja nun wirklich nicht die Lösung des Problems sein.  :shock:

*DocHoliday

  • Diamond Member
  • Registriert: 31.07.2003
    Alter: 57
    Ort: Duisburg
  • 7.246
Re: Dieses Forum...
« Antwort #20 am: 10.04.2009, 13:04 Uhr »
Keine Ahnung, ich verstehe es ja auch nicht.

So etwas ähnliches wie die "vertrauenswürdigen Seiten" vom IE gibt es bei anderen Browsern auch. Bei Opera kann man z.B. unter Extras - Schnelleinstellungen - tenspezifische Einstellungen für einzelen Seiten Cookies zulassen/blocken, Javascript aktivieren, etc..
Beim Firefox wird es ähnliches geben. Den netze ich erb nicht so oft und weiß daher nicht wo (ist auf dem Rechner, von dem ich schreibe, auch nicht installiert).

Ich habe aber bei den Opera-Einstellungen aber für usa-reise.de nie etwas geändert, wenn ich so darüber nachdenke allerdings auch beim IE nicht.
Hmmmmmh ...
Gruß
Dirk

*EasyAmerica

  • Coast to Coastler
  • Diamond Member
  • Registriert: 09.03.2002
    Ort: Duisburg
  • 12.569
  • Der Weg ist mein Ziel
Re: Dieses Forum...
« Antwort #21 am: 10.04.2009, 13:07 Uhr »
Hat denn irgendwer - der beide Seiten in die vertrauenswürdigen Seiten eingegeben hat trotzdem Probleme mit dem einloggen ???
Ich habe keine vertrauenswürdige Seiten eingegeben und trotzdem keine Probleme. Das soll aber nicht heißen, dass ich denjenigen, die Probleme haben, nicht glaube oder sie für zu blöd halte (ausgerechnet ich :hand: ). Es ist schließlich auffallend, dass eingetragene User sich immer wieder als Gäste melden. Man sollte der Sache wirklich mal auf den Grund gehen.
Viele Grüße
Heinz

*leia

  • Platin Member
  • Registriert: 24.04.2006
  • 2.536
Re: Dieses Forum...
« Antwort #22 am: 10.04.2009, 13:20 Uhr »
Okay, ich hab hier nun auch sowohl .de als auch .net als vertrauenswürdige Site eingegeben, seither gehts. Im Büro geht es definitiv nur mit Firefox, mit IE hab ich dort keine Chance..
Viele Grüße Leia


*Jack Black

  • Gast
Re: Dieses Forum...
« Antwort #23 am: 10.04.2009, 14:24 Uhr »
Man sollte der Sache wirklich mal auf den Grund gehen.

Bin ich längst - die Ursache ist mir seit langem klar. Die Domain www.usa-reise.de zeigt ein sog. "Frame" an, in welchem das Forum angezeigt wird, welches aber seinerseits nicht auf www.usa-reise.de liegt, sondern auf www.usa-reise.net

Entweder muss Thomas diese Aufteilung auf zwei Rechner technisch ändern (ich habe ihm dazu meine Hilfe angeboten, mehr kann ich nicht tun), oder die Anwender, die mit IE surfen, müssen beide Domains als "vertrauenswürdig" einstufen und außerdem müssen sog. "Cookies von Drittanbietern" aktiviert sein.

Leider gibt es aber auch Sicherheitssoftware a la Norton usw., die sich ebenfalls in den HTTP Traffic zwischenschalten und die ebenfalls die sog. "Cookies von Drittanbietern" sperren können - dann hilft es nicht, nur im Browser die entsprechenden Einstellungen zu wählen, man muss auch die entsprechende Firewall, oder was auch immer man da betreibt, konfigurieren.

Da dieses Prozedere offensichtlich die technischen Fähigkeiten vieler Anwender übersteigt, sehe ich es auch als sinnvoll an, die o.g. Logik der zwei Domains zu ändern und das ganze (vorerst der Einfachheit halber) durch eine sog. "Weiterleitung" zu ersetzen.

Als alternative Lösung für Endanwender bietet sich außerdem die Möglichkeit an, nicht die Seite www.usa-reise.de zu verlinken, sondern direkt den Forenserver www.usa-reise.net, resp. den Forenlink www.usa-reise.net/forum/smf/index.php - dann wird www.usa-reise.de überhaupt nicht angesprochen.

*Angie

  • Forever Hawai'i !!
  • Diamond Member
  • Registriert: 23.05.2003
    Ort: Gran Canaria, Spanien
  • 20.816
Re: Dieses Forum...
« Antwort #24 am: 10.04.2009, 14:31 Uhr »

Hallo,

An sich klappt das Einloggen bzw cookie, nur wenn ich auf ne email-Benarichtigung klicke um zum neusten Beitrag zu gelanden, dann muss ich mich nachher immer neu einloggen. k.A. ob der verschickte Link der Grund ist??? Kann das jemand bestätigen?

Verstehe ich das richtig?

Du bist nicht eingeloggt.
Du erhältst eine Email-Benachrichtigung, klickst auf den Link - stimmt's?
Es öffnet sich der entsprechende Thread mit der Antwort, die du angeklickt hast (den Link).
Du liest, möchtest antworten und stellst fest, du musst dich erst einloggen - auch richtig?

Wenn dem so ist, ist das klar, denn du warst ja zuvor nicht eingeloggt, also musst du es jetzt tun, da du als registrierter User nicht unbedingt als Gast schreiben möchtest.

Solltest du jedoch eingeloggt sein, dann eine Email-Benachrichtung anklicken und dann nochmal die Aufforderung zum Einloggen erhalten, habe ich leider keine Erklärung.

Viele Grüße,
Angie

Angie's Dreams  Reiseberichte, Trails auf Hawai'i, Infos über Hawai'i, Video, Auswandern nach Gran Canaria u.v.m.

*notruemeaning

  • Full Member
  • Registriert: 04.02.2009
    Ort: Diekirch(L)
  • 55
Re: Dieses Forum...
« Antwort #25 am: 10.04.2009, 14:42 Uhr »
Hi Angie,

in o.g. Situation gehts im Detail um folgendes:

1. ich bin eingeloggt, bzw. habe die option "eingeloggt bleiben aktiviert".
2. ich schliesse safari
3. ich kriege ne email, dass jemand auf einen beobachteten thread geantwortet hat
4. klicke ich auf den link "lese die Antworten unter...", so schliesst sich die Mail-app und safari öffnet den Link in nem neuen Fenster.
5. Stelle fest, dass oben wieder "willkommen Gast" steht...

kann mich ja dann auch wieder einloggen(diesbezüglich keine Probleme), allerdings ist es relativ umständlich, da das getippe auf nem Iphone mit meinen Wurstfingern doch minimale Aufmerksamkeit erfordert...

Leider bietet safari hier keine detaillierte Konfigurationsmöglichkeiten wie z.B. IE mit "trusted sites" etcetera

PS: Bin aber überglücklich, dass die Seite kein flash erfodert, da dies eine erhebliche Barriere bei mobilen Nutzern bedeuten kann (insb. wegen Akkulaufzeit).


*Andreas

  • Moderator
  • Platin Member
  • Registriert: 03.04.2004
    Ort: Wien
  • 3.140
Re: Dieses Forum...
« Antwort #26 am: 10.04.2009, 14:52 Uhr »
kann mich ja dann auch wieder einloggen(diesbezüglich keine Probleme), allerdings ist es relativ umständlich, da das getippe auf nem Iphone mit meinen Wurstfingern doch minimale Aufmerksamkeit erfordert...

also mit dem iPHone ist das so eine Sache, ich habe kurz gegooglet und u.a. folgendes gefunden:
http://lifehacker.com/396922/iremember-fixes-iphones-cookie+forgetting-problem

D.h. wenn Du eine "JailBreak"-Version hast, ist das Problem bekannt und lösbar.
Lt. anderen Threads ist das Problem aber auch in offiziellen Versionen bekannt und von der Firmware abhängig.

Vielleicht suchst Du mal in diese Richtung.

Die Sache mit den vertrauenswürdigen Seiten betrifft wirklich nur den IE und das Problem läßt sich wie von Jack Black geschrieben dadurch lösen, dass man zB das Forum direkt über usa-reise.net aufruft. Aber Dein konkretes Problem ist imho auf dem iPhone selbst zu suchen!

Viele Grüße
Andreas

*Angie

  • Forever Hawai'i !!
  • Diamond Member
  • Registriert: 23.05.2003
    Ort: Gran Canaria, Spanien
  • 20.816
Re: Dieses Forum...
« Antwort #27 am: 10.04.2009, 15:00 Uhr »
in o.g. Situation gehts im Detail um folgendes:

1. ich bin eingeloggt, bzw. habe die option "eingeloggt bleiben aktiviert".
2. ich schliesse safari
3. ich kriege ne email, dass jemand auf einen beobachteten thread geantwortet hat
4. klicke ich auf den link "lese die Antworten unter...", so schliesst sich die Mail-app und safari öffnet den Link in nem neuen Fenster.
5. Stelle fest, dass oben wieder "willkommen Gast" steht...

kann mich ja dann auch wieder einloggen(diesbezüglich keine Probleme), allerdings ist es relativ umständlich, da das getippe auf nem Iphone mit meinen Wurstfingern doch minimale Aufmerksamkeit erfordert...

Leider bietet safari hier keine detaillierte Konfigurationsmöglichkeiten wie z.B. IE mit "trusted sites" etcetera

Ich habe es jetzt mit Safari (aber nicht mit einem iPhone) probiert, ist somit nicht vergleichbar.
Ich loggte mich bei usa-reise.de ein, schloss es, öffnete dann einen Link einer Email-Benachrichtung und war wieder eingeloggt.

Hast du "private browsing" aktiviert? Wenn ja, kann hier der "Fehler" liegen, denn private browsing löscht alles. Ob es private browsing beim iPhone gibt, entzieht sich allerdings meiner Kenntnis. Wenn ja, wäre es den Versuch wert, private browsing zu deaktivieren.

Viele Grüße,
Angie

Angie's Dreams  Reiseberichte, Trails auf Hawai'i, Infos über Hawai'i, Video, Auswandern nach Gran Canaria u.v.m.

*notruemeaning

  • Full Member
  • Registriert: 04.02.2009
    Ort: Diekirch(L)
  • 55
Re: Dieses Forum...
« Antwort #28 am: 10.04.2009, 15:35 Uhr »
also: kein jailbreak und kein "private browsing" Ich hab momentan aber ein anderes Problem!

Der Sch... Vorführeffekt!!!   :koch: :koch: :koch:

es klappt! oder auch : es klappt nicht mehr!! je nachdem wie man's sieht... hab jetzt extra nochmal alles identisch wiederholt...

und es klappt: Forum errinnert sich an mich.Cookie sitzt.  :lol: :koch:

Wenn das jetzt nur wegen meinem Gejammere wieder klappt, dann macht euch auf Nachahmungstäter gefasst... ;)

auf jeden Fall vielen Dank für die Hilfe! Falls es wieder spinnen sollte, so meld ich mich... (irgendwie kommt man sich immer wie ein Trottel vor in solchen Situationen oder? )


*Angie

  • Forever Hawai'i !!
  • Diamond Member
  • Registriert: 23.05.2003
    Ort: Gran Canaria, Spanien
  • 20.816
Re: Dieses Forum...
« Antwort #29 am: 10.04.2009, 15:44 Uhr »

also: kein jailbreak und kein "private browsing" Ich hab momentan aber ein anderes Problem!

Der Sch... Vorführeffekt!!!   :koch: :koch: :koch:

es klappt! oder auch : es klappt nicht mehr!! je nachdem wie man's sieht... hab jetzt extra nochmal alles identisch wiederholt...

und es klappt: Forum errinnert sich an mich.Cookie sitzt.  :lol: :koch:

Egal, warum es jetzt funktioniert, Hauptsache ist doch, dass es klappt! :D

Wenn das jetzt nur wegen meinem Gejammere wieder klappt, dann macht euch auf Nachahmungstäter gefasst... ;)

Aber ja, gerne > ich habe ab Sonntag etwas Anderes vor: :urlaub: :wink:.

Viele Grüße,
Angie

Angie's Dreams  Reiseberichte, Trails auf Hawai'i, Infos über Hawai'i, Video, Auswandern nach Gran Canaria u.v.m.

 

usa-reise.de Startseite - Wir über uns | Impressum & Datenschutzerklärung | E-Mail
Social Media: Twitter | Facebook | Instagram
© 1999 - 2020 usa-reise.de - Amerika von Fans für Fans - alle Rechte vorbehalten | SMF 2.0.15 | SMF © 2017, Simple Machines

Seite erstellt in 0.063 Sekunden mit 42 Abfragen.